Browser support

To site των Kυνοδρομιών δεν υποστηρίζει εκδόσεις Internet Explorer παλαιότερες του EDGE.

Παρακαλώ αναβαθμίστε την έκδοση του Internet Explorer που χρησιμοποιείτε στην τελευταία έκδοση του EDGE ή χρησιμοποιείστε άλλο browser (Chrome, Firefox, Safari κλπ).